{"action":"Upgrade linux to 3.16.7-ckt4-2 or later.","affected":[{"fixed":"3.16.7-ckt4-2","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.16.7-ckt4-2"],"id":"tcs_01M5NB1CDRYX4S2PSTQFMW8HWY","modified_at":"2026-10-23T15:47:36.677130940Z","published_at":"2015-03-02T11:59:03.660Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9644","https://security-tracker.debian.org/tracker/CVE-2014-9644"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9644#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9644"}],"summary":"The Crypto API in the Linux kernel before 3.18.5 allows local users to load arbitrary kernel modules via a bind system call for an AF_ALG socket with a parenthesized module template expression in the"}