{"action":"Upgrade rabbitmq-server to 3.4.1-1 or later.","affected":[{"fixed":"3.4.1-1","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.1-1"],"id":"tcs_01M5NB1D3MF3AXSEQRVYT5EDS9","modified_at":"2026-10-23T15:47:33.770677657Z","published_at":"2015-01-27T20:02:39.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9649","https://security-tracker.debian.org/tracker/CVE-2014-9649"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9649","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9649"}],"summary":"Cross-site scripting (XSS) vulnerability in the management plugin in RabbitMQ 2.1.0 through 3.4.x before 3.4.1 allows remote attackers to inject arbitrary web script or HTML via the path info to api/,"}