{"action":"Upgrade rabbitmq-server to 3.4.1-1 or later.","affected":[{"fixed":"3.4.1-1","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.1-1"],"id":"tcs_01M5NB1DG5N25X6C54KBHCW1E3","modified_at":"2026-10-23T15:47:36.158299118Z","published_at":"2015-01-27T20:03:15.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9650","https://security-tracker.debian.org/tracker/CVE-2014-9650"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9650","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9650"}],"summary":"CRLF injection vulnerability in the management plugin in RabbitMQ 2.1.0 through 3.4.x before 3.4.1 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks"}