{"action":"Upgrade chicken to 4.10.0-1 or later.","affected":[{"fixed":"4.10.0-1","introduced":"0"}],"component":"chicken","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.10.0-1"],"id":"tcs_01M5NB1E3TMBXG85NX7DWEDYN6","modified_at":"2026-10-23T15:47:33.239139562Z","published_at":"2015-08-28T21:59:00.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9651","https://security-tracker.debian.org/tracker/CVE-2014-9651"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9651#Debian:13/chicken","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9651"}],"summary":"Buffer overflow in CHICKEN 4.9.0.x before 4.9.0.2, 4.9.x before 4.9.1, and before 5.0 allows attackers to have unspecified impact via a positive START argument to the \"substring-index[-ci] procedures."}