{"action":"Upgrade libgd2 to 2.1.0-5 or later.","affected":[{"fixed":"2.1.0-5","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.0-5"],"id":"tcs_01M5NB1VQDFX2N62N3NST58ZNT","modified_at":"2026-10-23T15:47:38.089435932Z","published_at":"2015-03-30T10:59:05.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9709","https://security-tracker.debian.org/tracker/CVE-2014-9709"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9709","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9709"}],"summary":"The GetCode_ function in gd_gif_in.c in GD 2.1.1 and earlier, as used in PHP before 5.5.21 and 5.6.x before 5.6.5, allows remote attackers to cause a denial of service (buffer over-read and applicatio"}