{"action":"Upgrade openldap to 2.4.40-2 or later.","affected":[{"fixed":"2.4.40-2","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.40-2"],"id":"tcs_01M5NB1WG5TE9YPZ2DFJ62274K","modified_at":"2026-10-23T15:47:24.061970283Z","published_at":"2015-04-01T14:59:00.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9713","https://security-tracker.debian.org/tracker/CVE-2014-9713"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9713#Debian:13/openldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9713"}],"summary":"The default slapd configuration in the Debian openldap package 2.4.23-3 through 2.4.39-1.1 allows remote authenticated users to modify the user's permissions and other user attributes via unspecified"}