{"action":"Upgrade vlc to 2.2.0~rc2-1 or later.","affected":[{"fixed":"2.2.0~rc2-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.0~rc2-1"],"id":"tcs_01M5NB208ZB52VXJDM791EBFK6","modified_at":"2026-10-23T15:47:34.904471372Z","published_at":"2015-08-17T15:59:00.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9743","https://security-tracker.debian.org/tracker/CVE-2014-9743"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9743","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9743"}],"summary":"Cross-site scripting (XSS) vulnerability in the httpd_HtmlError function in network/httpd.c in the web interface in VideoLAN VLC Media Player before 2.2.0 allows remote attackers to inject arbitrary w"}