{"action":"Upgrade imlib2 to 1.4.7-1 or later.","affected":[{"fixed":"1.4.7-1","introduced":"0"}],"component":"imlib2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.7-1"],"id":"tcs_01M5NB23RKE44WMDBDDWCTP4KB","modified_at":"2026-10-23T16:02:07.593535189Z","published_at":"2016-05-13T16:59:02.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9763","https://security-tracker.debian.org/tracker/CVE-2014-9763"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9763#Debian:14/imlib2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9763"}],"summary":"imlib2 before 1.4.7 allows remote attackers to cause a denial of service (divide-by-zero error and application crash) via a crafted PNM file."}