{"action":"Upgrade imlib2 to 1.4.7-1 or later.","affected":[{"fixed":"1.4.7-1","introduced":"0"}],"component":"imlib2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.7-1"],"id":"tcs_01M5NB25CZK4X0XSPEGKB7RVPM","modified_at":"2026-10-23T16:02:22.233804163Z","published_at":"2016-05-13T16:59:04.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9771","https://security-tracker.debian.org/tracker/CVE-2014-9771"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9771","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9771"}],"summary":"Integer overflow in imlib2 before 1.4.7 allows remote attackers to cause a denial of service (memory consumption or application crash) via a crafted image, which triggers an invalid read operation."}