{"action":"Upgrade libdbd-mysql-perl to 4.033-1 or later.","affected":[{"fixed":"4.033-1","introduced":"0"}],"component":"libdbd-mysql-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.033-1"],"id":"tcs_01M5NB2TS48BEESACETZZHBG0P","modified_at":"2026-10-23T16:02:10.895785222Z","published_at":"2016-08-19T21:59:00.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9906","https://security-tracker.debian.org/tracker/CVE-2014-9906"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9906","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9906"}],"summary":"Use-after-free vulnerability in DBD::mysql before 4.029 allows attackers to cause a denial of service (program crash) or possibly execute arbitrary code via vectors related to a lost server connection"}