{"action":"Upgrade imagemagick to 8:6.8.9.9-1 or later.","affected":[{"fixed":"8:6.8.9.9-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.8.9.9-1"],"id":"tcs_01M5NB2WDJV4RGYNCAJAC3729B","modified_at":"2026-10-23T16:00:52.941186171Z","published_at":"2017-03-23T17:59:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9915","https://security-tracker.debian.org/tracker/CVE-2014-9915"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9915","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9915"}],"summary":"Off-by-one error in ImageMagick before 6.6.0-4 allows remote attackers to cause a denial of service (application crash) via a crafted 8BIM profile."}