{"action":"Upgrade git to 1:2.0.0~rc2-1 or later.","affected":[{"fixed":"1:2.0.0~rc2-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:2.0.0~rc2-1"],"id":"tcs_01M5NB2X2ZKWN0VQHWA36NVRRA","modified_at":"2026-10-23T16:02:10.689436974Z","published_at":"2017-03-20T00:59:00.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-9938","https://security-tracker.debian.org/tracker/CVE-2014-9938"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-9938","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-9938"}],"summary":"contrib/completion/git-prompt.sh in Git before 1.9.3 does not sanitize branch names in the PS1 variable, allowing a malicious repository to cause code execution."}