{"action":"Upgrade openssl to 1.0.1k-1 or later.","affected":[{"fixed":"1.0.1k-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.1k-1"],"id":"tcs_01M5NB30E1Q95X1MT2M6PB5HSH","modified_at":"2026-09-09T06:47:26.359326827Z","published_at":"2015-01-09T02:59:12.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0206","https://security-tracker.debian.org/tracker/CVE-2015-0206"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0206","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0206"}],"summary":"Memory leak in the dtls1_buffer_record function in d1_pkt.c in OpenSSL 1.0.0 before 1.0.0p and 1.0.1 before 1.0.1k allows remote attackers to cause a denial of service (memory consumption) by sending"}