{"action":"Upgrade openssl to 1.0.1k-2 or later.","affected":[{"fixed":"1.0.1k-2","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.1k-2"],"id":"tcs_01M5NB30VMD7EH6GZKA9TWYVB2","modified_at":"2026-09-09T06:47:19.524044376Z","published_at":"2015-03-19T22:59:02.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0209","https://security-tracker.debian.org/tracker/CVE-2015-0209"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0209#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0209"}],"summary":"Use-after-free vulnerability in the d2i_ECPrivateKey function in crypto/ec/ec_asn1.c in OpenSSL before 0.9.8zf, 1.0.0 before 1.0.0r, 1.0.1 before 1.0.1m, and 1.0.2 before 1.0.2a might allow remote att"}