{"action":"Upgrade python-django to 1.7.1-1.1 or later.","affected":[{"fixed":"1.7.1-1.1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.1-1.1"],"id":"tcs_01M5NB31V8JY6K5B2KTRPY0WVR","modified_at":"2026-09-09T06:47:21.247985756Z","published_at":"2015-01-16T16:59:19.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0220","https://security-tracker.debian.org/tracker/CVE-2015-0220"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0220#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0220"}],"summary":"The django.util.http.is_safe_url function in Django before 1.4.18, 1.6.x before 1.6.10, and 1.7.x before 1.7.3 does not properly handle leading whitespaces, which allows remote attackers to conduct cr"}