{"action":"Upgrade wss4j to 1.6.15-2 or later.","affected":[{"fixed":"1.6.15-2","introduced":"0"}],"component":"wss4j","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.15-2"],"id":"tcs_01M5NB32ZTBNQB2F9C5MP706WQ","modified_at":"2026-09-09T07:00:12.610727774Z","published_at":"2017-10-30T14:29:00.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0226","https://security-tracker.debian.org/tracker/CVE-2015-0226"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0226","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0226"}],"summary":"Apache WSS4J before 1.6.17 and 2.0.x before 2.0.2 improperly leaks information about decryption failures when decrypting an encrypted key or message data, which makes it easier for remote attackers to"}