{"action":"Upgrade wss4j to 1.6.15-2 or later.","affected":[{"fixed":"1.6.15-2","introduced":"0"}],"component":"wss4j","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.15-2"],"id":"tcs_01M5NB33FYM3RS97VMH00YV75G","modified_at":"2026-09-09T06:47:27.871742040Z","published_at":"2015-02-12T16:59:02.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0227","https://security-tracker.debian.org/tracker/CVE-2015-0227"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0227#Debian:14/wss4j","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0227"}],"summary":"Apache WSS4J before 1.6.17 and 2.x before 2.0.2 allows remote attackers to bypass the requireSignedEncryptedDataElements configuration via a vectors related to \"wrapping attacks.\""}