{"action":"Upgrade apache2 to 2.4.10-10 or later.","affected":[{"fixed":"2.4.10-10","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.10-10"],"id":"tcs_01M5NB33PTACAWX0Q4GQ654SV4","modified_at":"2026-09-09T06:47:29.935442072Z","published_at":"2015-03-08T02:59:00.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0228","https://security-tracker.debian.org/tracker/CVE-2015-0228"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0228#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0228"}],"summary":"The lua_websocket_read function in lua_request.c in the mod_lua module in the Apache HTTP Server through 2.4.12 allows remote attackers to cause a denial of service (child-process crash) by sending a"}