{"action":"Upgrade libvirt to 1.2.9-8 or later.","affected":[{"fixed":"1.2.9-8","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.9-8"],"id":"tcs_01M5NB34H7Z3B5R9EZBGS52B5Z","modified_at":"2026-09-09T06:47:32.114988491Z","published_at":"2015-01-29T15:59:00.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0236","https://security-tracker.debian.org/tracker/CVE-2015-0236"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0236#Debian:14/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0236"}],"summary":"libvirt before 1.2.12 allow remote authenticated users to obtain the VNC password by using the VIR_DOMAIN_XML_SECURE flag with a crafted (1) snapshot to the virDomainSnapshotGetXMLDesc interface or (2"}