{"action":"Upgrade xerces-c to 3.1.1-5.1 or later.","affected":[{"fixed":"3.1.1-5.1","introduced":"0"}],"component":"xerces-c","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.1-5.1"],"id":"tcs_01M5NB370SXE60BWM6ZZDHC6XG","modified_at":"2026-09-09T06:47:24.347085977Z","published_at":"2015-03-24T17:59:01.507Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0252","https://security-tracker.debian.org/tracker/CVE-2015-0252"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0252#Debian:14/xerces-c","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0252"}],"summary":"internal/XMLReader.cpp in Apache Xerces-C before 3.1.2 allows remote attackers to cause a denial of service (segmentation fault and crash) via crafted XML data."}