{"action":"Upgrade xorg-server to 2:1.16.4-1 or later.","affected":[{"fixed":"2:1.16.4-1","introduced":"0"}],"component":"xorg-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:1.16.4-1"],"id":"tcs_01M5NB377A1MXS8JTCDW4YFD5H","modified_at":"2026-09-09T06:47:29.977117035Z","published_at":"2015-02-13T15:59:09.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0255","https://security-tracker.debian.org/tracker/CVE-2015-0255"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0255#Debian:13/xorg-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0255"}],"summary":"X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from process memory or cause a denial of service (crash) via a"}