{"action":"Upgrade linux to 3.11.5-1 or later.","affected":[{"fixed":"3.11.5-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.11.5-1"],"id":"tcs_01M5NB38QQTS31FWX2AECTQR7X","modified_at":"2026-09-09T06:47:28.651743998Z","published_at":"2015-03-16T10:59:05.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0274","https://security-tracker.debian.org/tracker/CVE-2015-0274"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0274#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0274"}],"summary":"The XFS implementation in the Linux kernel before 3.15 improperly uses an old size value during remote attribute replacement, which allows local users to cause a denial of service (transaction overrun"}