{"action":"Upgrade slapi-nis to 0.54.2-1 or later.","affected":[{"fixed":"0.54.2-1","introduced":"0"}],"component":"slapi-nis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.54.2-1"],"id":"tcs_01M5NB39C6A35F2ZBTMJ0H9B2X","modified_at":"2026-09-09T06:47:30.150283757Z","published_at":"2015-03-30T14:59:00.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0283","https://security-tracker.debian.org/tracker/CVE-2015-0283"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0283#Debian:13/slapi-nis","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0283"}],"summary":"The slapi-nis plug-in before 0.54.2 does not properly reallocate memory when processing user accounts, which allows remote attackers to cause a denial of service (infinite loop and CPU consumption) vi"}