{"action":"Upgrade openssl to 1.0.0c-2 or later.","affected":[{"fixed":"1.0.0c-2","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.0c-2"],"id":"tcs_01M5NB3BJ1P11KA59WMAAV8G4Y","modified_at":"2026-09-09T06:47:23.670622708Z","published_at":"2015-03-19T22:59:11.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0293","https://security-tracker.debian.org/tracker/CVE-2015-0293"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0293#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0293"}],"summary":"The SSLv2 implementation in OpenSSL before 0.9.8zf, 1.0.0 before 1.0.0r, 1.0.1 before 1.0.1m, and 1.0.2 before 1.0.2a allows remote attackers to cause a denial of service (s2_lib.c assertion failure a"}