{"action":"Upgrade gnutls28 to 3.3.8-6 or later.","affected":[{"fixed":"3.3.8-6","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.8-6"],"id":"tcs_01M5NB3BY7HDK3EJMWA6AG2YY5","modified_at":"2026-09-09T07:00:05.352309137Z","published_at":"2020-01-27T16:15:10.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0294","https://security-tracker.debian.org/tracker/CVE-2015-0294"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0294#Debian:14/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0294"}],"summary":"GnuTLS before 3.3.13 does not validate that the signature algorithms match when importing a certificate."}