{"action":"Upgrade wireshark to 1.12.1+g01b65bf-3 or later.","affected":[{"fixed":"1.12.1+g01b65bf-3","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.12.1+g01b65bf-3"],"id":"tcs_01M5NB3EF9X0HNASG8MTCGADQ3","modified_at":"2026-09-09T06:47:17.751507318Z","published_at":"2015-01-10T02:59:39.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0561","https://security-tracker.debian.org/tracker/CVE-2015-0561"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0561","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0561"}],"summary":"asn1/lpp/lpp.cnf in the LPP dissector in Wireshark 1.10.x before 1.10.12 and 1.12.x before 1.12.3 does not validate a certain index value, which allows remote attackers to cause a denial of service (o"}