{"action":"Upgrade osc to 0.149.0-2 or later.","affected":[{"fixed":"0.149.0-2","introduced":"0"}],"component":"osc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.149.0-2"],"id":"tcs_01M5NB3G9FXQH0E68D0HDP7Z5R","modified_at":"2026-09-09T06:47:23.494378248Z","published_at":"2015-03-16T14:59:01.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0778","https://security-tracker.debian.org/tracker/CVE-2015-0778"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0778#Debian:14/osc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0778"}],"summary":"osc before 0.151.0 allows remote attackers to execute arbitrary commands via shell metacharacters in a _service file."}