{"action":"Upgrade libgcrypt20 to 1.6.3-2 or later.","affected":[{"fixed":"1.6.3-2","introduced":"0"}],"component":"libgcrypt20","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.3-2"],"id":"tcs_01M5NB3GD0BE248FGT4FFGYA2Y","modified_at":"2026-09-09T07:00:05.407375418Z","published_at":"2019-11-29T22:15:11.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0837","https://security-tracker.debian.org/tracker/CVE-2015-0837"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0837","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0837"}],"summary":"The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.19 allows attackers to obtain sensitive information by leveraging timing differences when accessing a pre-computed table during mod"}