{"action":"Upgrade dpkg to 1.17.25 or later.","affected":[{"fixed":"1.17.25","introduced":"0"}],"component":"dpkg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.17.25"],"id":"tcs_01M5NB3HDFK186FJBJ0D64K1HQ","modified_at":"2026-09-09T06:47:22.517571470Z","published_at":"2015-04-13T14:59:01.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0840","https://security-tracker.debian.org/tracker/CVE-2015-0840"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0840","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0840"}],"summary":"The dpkg-source command in Debian dpkg before 1.16.16 and 1.17.x before 1.17.25 allows remote attackers to bypass signature verification via a crafted Debian source control file (.dsc)."}