{"action":"Upgrade pycode-browser to 1:1.0-1 or later.","affected":[{"fixed":"1:1.0-1","introduced":"0"}],"component":"pycode-browser","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.0-1"],"id":"tcs_01M5NB3KZ559874MGXRE6ECGYB","modified_at":"2026-09-17T16:00:03.601421311Z","published_at":"2025-06-26T22:15:24.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0849","https://security-tracker.debian.org/tracker/CVE-2015-0849"],"severity":{"label":"low","score":3.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0849#Debian:14/pycode-browser","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0849"}],"summary":"pycode-browser before version 1.0 is prone to a predictable temporary file vulnerability."}