{"action":"Upgrade freeimage to 3.15.4-5 or later.","affected":[{"fixed":"3.15.4-5","introduced":"0"}],"component":"freeimage","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.15.4-5"],"id":"tcs_01M5NB3MFB8ZF3F1EJ21B2K7Z2","modified_at":"2026-10-09T17:00:03.414105488Z","published_at":"2015-09-29T18:59:00.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0852","https://security-tracker.debian.org/tracker/CVE-2015-0852"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0852#Debian:13/freeimage","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0852"}],"summary":"Multiple integer underflows in PluginPCX.cpp in FreeImage 3.17.0 and earlier allow remote attackers to cause a denial of service (heap memory corruption) via vectors related to the height and width of"}