{"action":"Upgrade smokeping to 2.6.11-2 or later.","affected":[{"fixed":"2.6.11-2","introduced":"0"}],"component":"smokeping","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.11-2"],"id":"tcs_01M5NB3PHRXQKG860ZP7W78YY1","modified_at":"2026-09-09T06:47:21.354830780Z","published_at":"2015-12-03T20:59:00.083Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0859","https://security-tracker.debian.org/tracker/CVE-2015-0859"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0859#Debian:14/smokeping","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0859"}],"summary":"The Debian build procedure for the smokeping package in wheezy before 2.6.8-2+deb7u1 and jessie before 2.6.9-1+deb8u1 does not properly configure the way Apache httpd passes arguments to smokeping_cgi"}