{"action":"Upgrade dpkg to 1.18.4 or later.","affected":[{"fixed":"1.18.4","introduced":"0"}],"component":"dpkg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.18.4"],"id":"tcs_01M5NB3PMZT79CC2PYX3Q8HM5Z","modified_at":"2026-09-09T06:47:25.687175374Z","published_at":"2015-12-03T20:59:01.847Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0860","https://security-tracker.debian.org/tracker/CVE-2015-0860"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0860","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0860"}],"summary":"Off-by-one error in the extracthalf function in dpkg-deb/extract.c in the dpkg-deb component in Debian dpkg 1.16.x before 1.16.17 and 1.17.x before 1.17.26 allows remote attackers to execute arbitrary"}