{"action":"Upgrade rabbitmq-server to 3.4.3-1 or later.","affected":[{"fixed":"3.4.3-1","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.3-1"],"id":"tcs_01M5NB3QGZ6M3ZVMPHG5M2VNKN","modified_at":"2026-09-09T06:47:28.499510848Z","published_at":"2015-01-18T18:59:01.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0862","https://security-tracker.debian.org/tracker/CVE-2015-0862"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0862#Debian:14/rabbitmq-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0862"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the management web UI in the RabbitMQ management plugin before 3.4.3 allow remote authenticated users to inject arbitrary web script or HTML via"}