{"action":"Upgrade checkpw to 1.02-1.1 or later.","affected":[{"fixed":"1.02-1.1","introduced":"0"}],"component":"checkpw","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.02-1.1"],"id":"tcs_01M5NB3QY5JCZRVW0WZY5D3N7T","modified_at":"2026-09-09T06:47:24.468087569Z","published_at":"2015-02-28T02:59:35.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0885","https://security-tracker.debian.org/tracker/CVE-2015-0885"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0885","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0885"}],"summary":"checkpw 1.02 and earlier allows remote attackers to cause a denial of service (infinite loop) via a -- (dash dash) in a username."}