{"action":"Upgrade libjbcrypt-java to 0.4-1 or later.","affected":[{"fixed":"0.4-1","introduced":"0"}],"component":"libjbcrypt-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.4-1"],"id":"tcs_01M5NB3RC1AAASK47ZWKFQVYP8","modified_at":"2026-09-09T06:47:20.950819690Z","published_at":"2015-02-28T02:59:35.987Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0886","https://security-tracker.debian.org/tracker/CVE-2015-0886"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0886#Debian:14/libjbcrypt-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0886"}],"summary":"Integer overflow in the crypt_raw method in the key-stretching implementation in jBCrypt before 0.4 makes it easier for remote attackers to determine cleartext values of password hashes via a brute-fo"}