{"action":"Upgrade cacti to 0.8.6f-1 or later.","affected":[{"fixed":"0.8.6f-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.6f-1"],"id":"tcs_01M5NB3RPG74WC3KDV6A6T0ES7","modified_at":"2026-09-09T06:47:28.568984026Z","published_at":"2015-05-22T00:59:02.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-0916","https://security-tracker.debian.org/tracker/CVE-2015-0916"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-0916#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-0916"}],"summary":"SQL injection vulnerability in graph.php in Cacti before 0.8.6f allows remote authenticated users to execute arbitrary SQL commands via the local_graph_id parameter, a different vulnerability than CVE"}