{"action":"Upgrade puppet-module-puppetlabs-stdlib to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"puppet-module-puppetlabs-stdlib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NB3V9685JCMRCQHFBM46TH","modified_at":"2026-09-21T16:00:05.727593909Z","published_at":"2015-01-16T16:59:22.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1029","https://security-tracker.debian.org/tracker/CVE-2015-1029"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1029#Debian:14/puppet-module-puppetlabs-stdlib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1029"}],"summary":"The puppetlabs-stdlib module 2.1 through 3.0 and 4.1.0 through 4.5.x before 4.5.1 for Puppet 2.8.8 and earlier allows remote authenticated users to gain privileges or obtain sensitive information by p"}