{"action":"Upgrade kiwix to 2.0.4-1 or later.","affected":[{"fixed":"2.0.4-1","introduced":"0"}],"component":"kiwix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.4-1"],"id":"tcs_01M5NB3W3MP83784YZ2PN55R7Y","modified_at":"2026-09-09T06:47:31.853897971Z","published_at":"2015-01-21T15:28:36.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1032","https://security-tracker.debian.org/tracker/CVE-2015-1032"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1032#Debian:13/kiwix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1032"}],"summary":"Cross-site scripting (XSS) vulnerability in Kiwix before 0.9.1, when using kiwix-serve, allows remote attackers to inject arbitrary web script or HTML via the pattern parameter to /search."}