{"action":"Upgrade postgresql to 11.3-r0 or later.","affected":[{"fixed":"11.3-r0","introduced":"11.0"}],"component":"postgresql","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["11.3-r0"],"id":"tcs_01M5NB3WPSNQGE486ES1QF6QTJ","modified_at":"2026-09-21T06:17:52.446882248Z","published_at":"2019-07-30T17:15:12.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10129","https://security.alpinelinux.org/vuln/CVE-2019-10129"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10129#Alpine:v3.13/postgresql","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10129"}],"summary":"A vulnerability was found in postgresql versions 11.x prior to 11.3. Using a purpose-crafted insert to a partitioned table, an attacker can read arbitrary bytes of server memory. In the default config"}