{"action":"Upgrade cups to 1.7.5-12 or later.","affected":[{"fixed":"1.7.5-12","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.7.5-12"],"id":"tcs_01M5NB3WTCFWKAYEGQBS0GGW3G","modified_at":"2026-09-09T06:47:22.452074026Z","published_at":"2015-06-26T10:59:02.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1159","https://security-tracker.debian.org/tracker/CVE-2015-1159"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1159","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1159"}],"summary":"Cross-site scripting (XSS) vulnerability in the cgi_puts function in cgi-bin/template.c in the template engine in CUPS before 2.0.3 allows remote attackers to inject arbitrary web script or HTML via t"}