{"action":"Upgrade request-tracker4 to 4.2.8-3 or later.","affected":[{"fixed":"4.2.8-3","introduced":"0"}],"component":"request-tracker4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.2.8-3"],"id":"tcs_01M5NB3XEWTAB1WRMTD55821GG","modified_at":"2026-09-09T06:47:22.344883321Z","published_at":"2015-03-09T14:59:05.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1165","https://security-tracker.debian.org/tracker/CVE-2015-1165"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1165","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1165"}],"summary":"RT (aka Request Tracker) 3.8.8 through 4.x before 4.0.23 and 4.2.x before 4.2.10 allows remote attackers to obtain sensitive RSS feed URLs and ticket data via unspecified vectors."}