{"action":"Upgrade postgresql to 10.8-r0 or later.","affected":[{"fixed":"10.8-r0","introduced":"9.5.0"}],"component":"postgresql","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.7","exploited":false,"fixed_versions":["10.8-r0"],"id":"tcs_01M5NB407T252B3HSDYS7XM0TT","modified_at":"2026-09-21T06:17:52.446831429Z","published_at":"2019-07-30T17:15:12.327Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10130","https://security.alpinelinux.org/vuln/CVE-2019-10130"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10130#Alpine:v3.7/postgresql","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10130"}],"summary":"A vulnerability was found in PostgreSQL versions 11.x up to excluding 11.3, 10.x up to excluding 10.8, 9.6.x up to, excluding 9.6.13, 9.5.x up to, excluding 9.5.17. PostgreSQL maintains column statist"}