{"action":"Upgrade unattended-upgrades to 0.86.1 or later.","affected":[{"fixed":"0.86.1","introduced":"0"}],"component":"unattended-upgrades","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.86.1"],"id":"tcs_01M5NB430P31T02MQW683TKT2S","modified_at":"2026-09-09T06:47:26.712945469Z","published_at":"2015-07-01T14:59:04.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1330","https://security-tracker.debian.org/tracker/CVE-2015-1330"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1330","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1330"}],"summary":"unattended-upgrades before 0.86.1 does not properly authenticate packages when the (1) force-confold or (2) force-confnew dpkg options are enabled in the DPkg::Options::* apt configuration, which allo"}