{"action":"Upgrade lxc to 1:1.0.8-1 or later.","affected":[{"fixed":"1:1.0.8-1","introduced":"0"}],"component":"lxc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.0.8-1"],"id":"tcs_01M5NB448CCS38X9FPTFK37X9T","modified_at":"2026-09-09T06:47:24.508046759Z","published_at":"2015-10-01T20:59:00.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1335","https://security-tracker.debian.org/tracker/CVE-2015-1335"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1335","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1335"}],"summary":"lxc-start in lxc before 1.0.8 and 1.1.x before 1.1.4 allows local container administrators to escape AppArmor confinement via a symlink attack on a (1) mount target or (2) bind mount source."}