{"action":"Upgrade bind9 to 1:9.9.5.dfsg-9 or later.","affected":[{"fixed":"1:9.9.5.dfsg-9","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.9.5.dfsg-9"],"id":"tcs_01M5NB45QZMS7SJE184CAZSXHX","modified_at":"2026-09-09T06:47:17.724094154Z","published_at":"2015-02-19T03:01:22.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1349","https://security-tracker.debian.org/tracker/CVE-2015-1349"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1349","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1349"}],"summary":"named in ISC BIND 9.7.0 through 9.9.6 before 9.9.6-P2 and 9.10.x before 9.10.1-P2, when DNSSEC validation and the managed-keys feature are enabled, allows remote attackers to cause a denial of service"}