{"action":"Upgrade ansible to 2.6.18-r0 or later.","affected":[{"introduced":"2.7.0"}],"component":"ansible","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["2.6.18-r0"],"id":"tcs_01M5NB464TSM6BKB69KTCEH7KQ","modified_at":"2026-09-21T06:17:52.447563341Z","published_at":"2019-07-30T23:15:12.043Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10156","https://security.alpinelinux.org/vuln/CVE-2019-10156"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10156#Alpine:v3.8/ansible","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10156"}],"summary":"A flaw was discovered in the way Ansible templating was implemented in versions before 2.6.18, 2.7.12 and 2.8.2, causing the possibility of information disclosure through unexpected variable substitut"}