{"action":"Upgrade socat to 1.7.2.4-2 or later.","affected":[{"fixed":"1.7.2.4-2","introduced":"0"}],"component":"socat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.2.4-2"],"id":"tcs_01M5NB473TJHDFZ1RRBS8HETR8","modified_at":"2026-09-09T07:00:26.680651862Z","published_at":"2017-06-08T21:29:00.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1379","https://security-tracker.debian.org/tracker/CVE-2015-1379"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1379#Debian:13/socat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1379"}],"summary":"The signal handler implementations in socat before 1.7.3.0 and 2.0.0-b8 allow remote attackers to cause a denial of service (process freeze or crash)."}