{"action":"Upgrade privoxy to 3.0.21-7 or later.","affected":[{"fixed":"3.0.21-7","introduced":"0"}],"component":"privoxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.21-7"],"id":"tcs_01M5NB47TPH1PTE8YR600JTH8E","modified_at":"2026-09-09T06:47:23.140862978Z","published_at":"2015-02-03T16:59:12.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1381","https://security-tracker.debian.org/tracker/CVE-2015-1381"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1381#Debian:14/privoxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1381"}],"summary":"Multiple unspecified vulnerabilities in pcrs.c in Privoxy before 3.0.23 allow remote attackers to cause a denial of service (segmentation fault or memory consumption) via unspecified vectors."}