{"action":"Upgrade patch to 2.7.3-1 or later.","affected":[{"fixed":"2.7.3-1","introduced":"0"}],"component":"patch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.3-1"],"id":"tcs_01M5NB48SDDXMB91PVA1JAHQ1Q","modified_at":"2026-09-09T07:00:03.579597954Z","published_at":"2017-08-25T18:29:00.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2015-1395","https://security-tracker.debian.org/tracker/CVE-2015-1395"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2015-1395#Debian:14/patch","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2015-1395"}],"summary":"Directory traversal vulnerability in GNU patch versions which support Git-style patching before 2.7.3 allows remote attackers to write to arbitrary files with the permissions of the target user via a"}